[Messenger] Don't require doctrine/persistence when installing symfony/messenger
authorMaxime Steinhausser <maxime.steinhausser@elao.com>
Thu, 13 Aug 2020 08:30:16 +0000 (10:30 +0200)
committerMaxime Steinhausser <maxime.steinhausser@elao.com>
Thu, 13 Aug 2020 08:30:16 +0000 (10:30 +0200)
src/Symfony/Component/Messenger/Bridge/Doctrine/composer.json

index 43a44d2..3748537 100644 (file)
@@ -17,7 +17,6 @@
     ],
     "require": {
         "php": ">=7.2.5",
-        "doctrine/persistence": "^1.3",
         "symfony/messenger": "^5.1",
         "symfony/service-contracts": "^1.1|^2"
     },